Автор Тема: GIMP 2.8.22  (Прочитано 6541 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн LEM

  • Администратор
  • Наш человек
  • *****
  • Сообщений: 412
  • Карма: 10
    • LEMnews
GIMP 2.8.22
« : 07-11-2013, 22:35:59 »
Последняя версия графического редактора от The GIMP Team, выкладываемого с открытыми исходными кодами, т.е. распространяемого совершенно бесплатно - GIMP 2.8.22 [89.58M] (GIMP - акроним "GNU Image Manipulation Program").

Программа мультиязычна, но дополнительно к ней можно установить русскоязычную помощь для GIMP 2.8.2 [26.1M].

Отдельно энтузиастами выложена коллекция дополнительных скриптов и плагинов GIMP Extensions 2.8 Build 20150403 [28.73M].

О последних доработках и исправлениях можно посмотреть в официальной истории изменений GIMP.

Раньше для обработки графики я использовал легкие программы попроще, но когда мне понадобилась обработка составных изображений с множеством слоев, я стал использовать именно GIMP. Рекомендую, это полноценная замена мощному известному платному пакету Photoshop от Adobe Systems Incorporated.
« Последнее редактирование: 15-05-2017, 22:49:07 от LEM »

Оффлайн Valther

  • Посетитель
  • **
  • Сообщений: 42
  • Карма: 2
GIMP 2.8.8
« Ответ #1 : 08-11-2013, 06:21:15 »
Пытался перейти на GIMP ещё Бог знает с каких первых версий, но сила привычки сильна - интерфейс GIMP, радикально отличный не только от Adobe Photoshop, но и каких угодно других редакторов графики, как-то быстро и неизменно утомлял.  В GIMP 2.8.8 разработчики наконец-то сделали переключение из фирменного причудливого многооконного режима в приятный для глаза и вполне сподручный однооконный режим («Окна» -> «Однооконный режим»). Так что есть повод перейти на  GIMP.

А так, если лениво запускать Photoshop, графику редактирую в PhotoFiltre Studio http://www.photofiltre-studio.com/news-en.htm  (есть и облегчённая бесплатная версия http://photofiltre.free.fr/frames_en.htm ).
Níl admírarí!

Оффлайн LEM

  • Администратор
  • Наш человек
  • *****
  • Сообщений: 412
  • Карма: 10
    • LEMnews
GIMP 2.8.8
« Ответ #2 : 08-11-2013, 07:34:34 »
Мне как раз наоборот, с самого начала был тяжел интерфейс Photoshop, но я быстро привык к многооконному и в те давние времена еще легкому Paint Shop Pro версии 3.12. Поэтому и к GIMP адаптировался быстро. :)

Оффлайн Virus

  • Постоялец
  • ***
  • Сообщений: 249
  • Карма: 4
GIMP 2.8.8
« Ответ #3 : 10-11-2013, 21:53:33 »
Мне кажется, что многооконность в гимпе - это его фишка.
Удобно, если разобраться.
Хотя по началу у меня вызывало "а что это и как с ним работать?"
Бью метко, но редко...

Оффлайн Virus

  • Постоялец
  • ***
  • Сообщений: 249
  • Карма: 4
GIMP 2.8.14
« Ответ #4 : 28-08-2014, 11:08:07 »
Кстати, GIMP Extensions, если ставить GAP, то вылазит ошибка Точка входа в процедуру g_get_home_dir_utf8 не найдена в бибилиотеке DLL libglib-2.0-2.dll.
Бью метко, но редко...

Оффлайн LEM

  • Администратор
  • Наш человек
  • *****
  • Сообщений: 412
  • Карма: 10
    • LEMnews
GIMP 2.8.14
« Ответ #5 : 28-08-2014, 21:36:53 »
Кстати, GIMP Extensions, если ставить GAP, то вылазит ошибка Точка входа в процедуру g_get_home_dir_utf8 не найдена в бибилиотеке DLL libglib-2.0-2.dll.

Выложил версию GIMP Extensions поновее, можно проверить ее ?

Оффлайн Virus

  • Постоялец
  • ***
  • Сообщений: 249
  • Карма: 4
GIMP 2.8.14
« Ответ #6 : 28-08-2014, 22:19:43 »
Кстати, GIMP Extensions, если ставить GAP, то вылазит ошибка Точка входа в процедуру g_get_home_dir_utf8 не найдена в бибилиотеке DLL libglib-2.0-2.dll.

Выложил версию GIMP Extensions поновее, можно проверить ее ?
Извини пожалуйста, туплю, не уточнил, я с офсайта скачивал последнюю.. на ней и была эта ошибка(ошибка и ранее была, но уже не скажу какая)... там ссылался на проигрыватель aplayer.exe (он назывался там чуть длиннее)
по крайне мере на том этапе вылезала ошибка...
версия GIMP_Extensions_v2.8
« Последнее редактирование: 29-08-2014, 08:58:34 от Virus »
Бью метко, но редко...

Оффлайн LEM

  • Администратор
  • Наш человек
  • *****
  • Сообщений: 412
  • Карма: 10
    • LEMnews
GIMP 2.8.14
« Ответ #7 : 29-08-2014, 21:09:41 »
версия GIMP_Extensions_v2.8

Кстати, версий GIMP_Extensions_v2.8 было несколько сборок, но последняя выложена уже давно - в феврале...

Оффлайн Virus

  • Постоялец
  • ***
  • Сообщений: 249
  • Карма: 4
GIMP 2.8.14
« Ответ #8 : 29-08-2014, 21:17:44 »
LEM, значит, нужно брать гимп того периода... Хотя я не уверен что и он бы работал...
Бью метко, но редко...

Оффлайн LEM

  • Администратор
  • Наш человек
  • *****
  • Сообщений: 412
  • Карма: 10
    • LEMnews
GIMP 2.8.14 updated
« Ответ #9 : 06-09-2014, 01:28:07 »
Virus, попробуй обновленную версию (в имени добавлено "-1", чтобы не путать с предыдущей) и новый GIMP Extensions 2.8 Build 20140902 (ссылки в шапке), возможно ошибки исправлены.

Оффлайн Virus

  • Постоялец
  • ***
  • Сообщений: 249
  • Карма: 4
GIMP 2.8.14 updated
« Ответ #10 : 06-09-2014, 23:23:13 »
LEM, неа, всё так же.
Идёт ошибка, нажимаю ОК, и программа дальше грузиться и так каждый запуск и до этого.
 
Бью метко, но редко...

Оффлайн LEM

  • Администратор
  • Наш человек
  • *****
  • Сообщений: 412
  • Карма: 10
    • LEMnews
GIMP 2.8.14 updated
« Ответ #11 : 07-09-2014, 00:22:52 »
LEM, неа, всё так же.
Идёт ошибка, нажимаю ОК, и программа дальше грузиться и так каждый запуск и до этого.

Кстати, а выше было libglib-2.0-2.dll. И gap_decode_mplayer.exe в последние годы не обновлялся.

Может тут что-то все же не в программе, а в системе ? Или из-за обновлений системы, или из-за дублирующихся версий dll в системных папках и самой программе ?

У меня как-то была проблема с запуском одной программы, которую мне было очень интересно посмотреть, но она вываливалась при запуске с непонятной ошибкой. Оказалось, что она искала какую-то конкретную версию .NET, именно которой у меня и не было. С тех пор я всегда ставлю версии .NET 2, 3, 3.5 и 4 последовательно - они к сожалению не заменяют друг друга и не перехватывают запросы функций предыдущих. Зато плодятся как кролики...

Как вариант - отключить/убрать gap_decode_mplayer.exe. :)

Оффлайн Virus

  • Постоялец
  • ***
  • Сообщений: 249
  • Карма: 4
GIMP 2.8.14 updated
« Ответ #12 : 07-09-2014, 00:27:50 »
Как вариант - отключить/убрать gap_decode_mplayer.exe. :)
Вроде, там нельзя отключить только его, или весь gap или уже после установки ходить по структуре и выпиливать лишнее...
По мне, это авторы GIMP Extensions - халтурно поработали...
Бью метко, но редко...

Оффлайн LEM

  • Администратор
  • Наш человек
  • *****
  • Сообщений: 412
  • Карма: 10
    • LEMnews
GIMP 2.8.14 updated
« Ответ #13 : 06-12-2014, 03:50:46 »
Выложил новую сборку GIMP_Extensions_v2.8.20141126 (ссылка в шапке).

История последних изменений сборки GIMP_Extensions:
Цитировать
Version 2.8.20141126 (2014-11-26)

Updated Plug-in G'MIC to version 1.6.0.2
This version fixes libstdc++-6.dll issue with GIMP 2.8.14

Version 2.8.20140902 (2014-09-02)

Updated Plug-in BIMP to version 1.11
Updated Plug-in G'MIC to version 1.6.0.0
G'MIC is now installed in GIMP installation dir again, and both 32 and 64bit are included, since I was unable to find any issues any more
Updated Scripts package from gimphelp.org to 41st Release (02/20/2014)

Version 2.8.20140204 (2014-02-04)

Updated Plug-in BIMP to version 1.7
Updated Plug-in G'MIC to version 1.5.8.2
Updated Plug-in Direct Draw Surface (DDS) to version 3.0.1